Unable to generate a marketplace token. Please ensure that allow_url_fopen is turned on, or that cURL is enabled on your server

Permalink
This Error:

"Unable to generate a marketplace token. Please ensure that allow_url_fopen is turned on, or that cURL is enabled on your server. If these are both true, It's possible your site's IP address may be blacklisted for some reason on our server. Please ask your webhost what your site's outgoing cURL request IP address is, and email it to us at [email protected]"
thank you very much for your attention, we were attentive

njcastillo
View Replies:
njcastillo replied on at Permalink Reply
njcastillo
Please, if anyone knows how to solve this problem,

I would greatly appreciate

I need help with this error, thank you all
Mnkras replied on at Permalink Reply
Mnkras
Did you follow the instructions in the error?
Gondwana replied on at Permalink Reply
Gondwana
I was having this error on a localhost installation (Windows 7, XAMPP). The instructions didn't help. I eventually found that disabling my firewall did the trick. This was surprising because the browser was allowed through; some other XAMPP thing must be needed for token creation or the like (despite no blockage being reported by the firewall monitor).
Simon5886 replied on at Permalink Reply
you need to make sure curl is enabled in your php.ini file,