Update Strongly Discouraged

After I download the update for it gives me this message "You must update to 5.7.4 before you can update to". I tried to find that version and how to install it but I am not able to find either.

View Replies: View Best Answer
MrKDilkington replied on at Permalink Best Answer Reply
Hi hswiki,

You can find version 5.7.4 on this page:

The following tutorial explains how to upgrade concrete5 manually:
"How to manually upgrade concrete5 (5.7)"
hswiki replied on at Permalink Reply
Thank you