Updating to latest version from 5.6 [error]

Permalink
Fatal error: Cannot use 'Object' as class name as it is reserved in /home/linweb02/j/jainritchie.co.uk/user/htdocs/updates/concrete5.6.3.3/concrete/libraries/object.php on line 3

Can anyone help me resolve the error above so I can update to latest C5 version and reinstate the website?

View Replies:
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
You have two options...
1. Rollback your version of PHP to an earlier version via your host's control panel
or,
2. Update your concrete version to 5.6.4.0