Upgrade a module from 5.6 to work with 5.7

Permalink
Hi, I am attempting to use a module written for 5.6 in version 5.7 and because of the different versions, it wont install. Its the EasyNews module.

Does anyone know an upgrade path or is it best to write your own custom module. Can't find any news modules written for 5.7.

Thanks
Fraser Mathieson

View Replies:
zianadir replied on at Permalink Reply
Can you update this module? I need this module in 5.7.3 version

Thanks
Nadir Zia
mnakalay replied on at Permalink Reply
mnakalay