Website completely down after canonical URL change

In the SEO settings I changed the canonical URL from my old url "" to the current URL (that's been working fine) "" (I took out the http://, does that matter?). I admit I wasn't 100% sure what I was doing and now my website will not load at all. It's just a blank page. Any ideas on how I can fix this manually?

View Replies:
hutman replied on at Permalink Reply
Yes, you need the http://
hostco replied on at Permalink Reply
Go here


Look for this line

'canonical_url' => '',

add back http:// so looks like

'canonical_url' => '',
fullspectrum replied on at Permalink Reply
It worked! Thank you so much!

Could anyone link me to some documentation that explains the canonical URL setting? I've checked the documentation but couldn't find anything.

[edit] The reason I changed it in the first place is I'm trying to figure out why when I visit "" I'm not logged in, but when I visit "" I am. Is this a c5 setting or htaccess etc?