Base Url

Permalink
var CCM_BASE_URL = "https://www.davesspiceracks.com";

How do I change it tohttp://davesspiceracks.com ?

grannyiescrazy
View Replies:
Mainio replied on at Permalink Reply
Mainio
Clear your site's cache through the Dashboard of the site and after that reload the page through the preferred URL with a new session (i.e. logged out from concrete5).

This is most probably caused by full page caching.
Mainio replied on at Permalink Reply
Mainio
Also, it would be of course always suggested to add proper 301 redirects to the website to make sure all your requests are served through the correct URL. The current site might cause some duplicate content warnings in Google currently due to the same content being available through multiple URLs.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
Need advice.
<meta name="generator" content="concrete5 - 5.6.3.3">
<script type="text/javascript">
var CCM_DISPATCHER_FILENAME = '/index.php';
var CCM_CID = 1;
var CCM_EDIT_MODE = false;
var CCM_ARRANGE_MODE = false;
var CCM_IMAGE_PATH = "/updates/concrete5.6.3.3/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_BASE_URL = "http://www.davesspiceracks.com";
var CCM_REL = "";

</script>

Where do I find file with var CCM_BASE_URL = "http://www.davesspiceracks.com"; ?
How do I have /index.php Rewrite to CCM_BASE_URL= "https://davespiceracks.com".

Maybe I need to update cookies; Set-Cookie: CONCRETE5=ou4srh5m3tr5sa4ni8iv2o3nt6; path=/; HttpOnly .
enlil replied on at Permalink Reply
enlil
include the following in your root/config/site.php file:

define('BASE_URL', 'http://davesspiceracks.com');
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
My site.php

<?php
define('DB_SERVER', 'localhost');
define('DB_USERNAME', 'davesspi_co8472');
define('DB_PASSWORD', 'password);
define('DB_DATABASE', 'davesspi_co8472');?><?php define('DIRNAME_APP_UPDATED', 'concrete5.6.3.3');?>
enlil replied on at Permalink Reply
enlil
Change it to the following and you should be good to go!!

<?php
define('DB_SERVER', 'localhost');
define('DB_USERNAME', 'davesspi_co8472');
define('DB_PASSWORD', 'password');
define('DB_DATABASE', 'davesspi_co8472');
define('BASE_URL', 'http://davesspiceracks.com');
?><?php define('DIRNAME_APP_UPDATED', 'concrete5.6.3.3');?>
GNUguy replied on at Permalink Reply
Is this how you get rid of index.php in the urls?
appliculture replied on at Permalink Reply
appliculture
No index.php could be removed here
Go to - Dashboard -> System & Settings -> SEO & Statistics -> Pretty URLs -> Check the little box that says "Enable Pretty URLs" -> Save
GNUguy replied on at Permalink Reply
Thanks for the quick response. Looks like I need to learn more about htaccess as well.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
Did not do the trick. There must be a file somewhere with the base url. I have not found it. Has login messed up also.