Site Down completely after upgrade

Permalink
Had problems with update and now my site is down completely getting the following error codes [Fatal error: require() [function.require]: Failed opening required '/home/steeng7/serenitypoolcare.com/updates/concrete5.6.2.1_updater/concrete/dispatcher.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/steeng7/serenitypoolcare.com/concrete/startup/updated_core_check.php on line 6]


[Warning: require(/home/steeng7/serenitypoolcare.com/updates/concrete5.6.2.1_updater/concrete/dispatcher.php) [function.require]: failed to open stream: No such file or directory in /home/steeng7/serenitypoolcare.com/concrete/startup/updated_core_check.php on line 6]

View Replies: View Best Answer
weyboat replied on at Permalink Best Answer Reply
weyboat
Edit your root/config/site.php file and remove this line of code from the bottom
<?php define('DIRNAME_APP_UPDATED', 'concrete5.6.2.1');?>

This should get your site working again..
Next upgrade your site MANUALLY and NOT via the dashboard..

Read here
http://www.concrete5.org/documentation/how-tos/developers/manually-...
apicella replied on at Permalink Reply
hi - i saw your response to a block request problem...
"Edit your root/config/site.php file and remove this line of code from the bottom
<?php define('DIRNAME_APP_UPDATED', 'concrete5.6.2.1');?>"

i added a slide show block and the first time i went to use it, i get the following...

Warning: require_once(/home1/apicella/public_html/concretetest/packages/flex_slider/blocks/flex_slider/controller.php): failed to open stream: No such file or directory in /home1/apicella/public_html/concretetest/concrete/core/libraries/loader.php on line 218

Fatal error: require_once(): Failed opening required '/home1/apicella/public_html/concretetest/packages/flex_slider/blocks/flex_slider/controller.php' (include_path='/home1/apicella/public_html/concretetest/libraries/3rdparty:/home1/apicella/public_html/concretetest/concrete/libraries/3rdparty:.:/usr/php/54/usr/lib64:/usr/php/54/usr/share/pear') in /home1/apicella/public_html/concretetest/concrete/core/libraries/loader.php on line 218

i have since installed the block on another site and it works fine. with the first one, the first time i tried to add a block, the process was interrupted by a pop-up from concrete5 of all sources.

the site works fine, just nothing to do with blocks - adding, altering or otherwise -functions. just looking for advice before i have to tear the whole thing up to get rid of the fatal error.

thanks, greg apicella
Empraxis replied on at Permalink Reply
Empraxis
I really appreciated this post, since it saved me from a complete breakdown rather than mere temporary panic. That simple change, and my site's back up. Many thanks!
redheartbooks replied on at Permalink Reply
redheartbooks
Please help me! I have tried to upgrade my site, and now I get an error:

An unexpected error occurred.
mysqlt error: [1054: Unknown column 'Array' in 'where clause'] in EXECUTE("select * from swp301Redirects where redirect_from=Array")
redheartbooks replied on at Permalink Reply
redheartbooks
I'm leaving the error in production in hopes of a swift resolution.
http://www.redheartbooks.com/