Installation hangs with 504 Gateway Time-Out Error - Version

Hi There,

The Installation of Concrete5 Version doesn't works for me. The installation process is stopping after roundabout 15 seconds with an 504 Gateway Time-Out Error-Message.

What I did so far to solve the problem:

- contacted the server support team (they gave up after 30 min live support)
- tried to install concrete5 on another webspace - different provider (same error)
- tried to install from a different computer from another city (no success)
- tried to install without sample content (no success)
- installed directly to html root directory (no success)
- increased the max execution time from 32M to 128M in php.ini (no success)

View Replies:
Mireck78 replied on at Permalink Reply
Help please!!!
Mireck78 replied on at Permalink Reply
Help please!
Mireck78 replied on at Permalink Reply
MattWaters replied on at Permalink Reply
Thanks for posting your report, that's what I would have recommended. Looks like Andy's replied with a follow-up question about error logs.
davidjohnking replied on at Permalink Reply
I have the same issue now on second install...concrete5 is useless if this is a known bug can someone please help?

I did alter the 'footer.php file' located in /concrete/themes/default/elements but have reverted to original version and still get the hang.

Ah ha on reverting to original I have sorted the problem...I take it there is a requirement for concrete5 details on footer and log in link?

I'd like to remove these any ideas?
Mireck78 replied on at Permalink Reply

1) Install Concrete5 on your local machine first (i.e.. with MAMP). If you running into an timeout error set the "max_execution_time" for your php scripts to an higher value (i.e. 180 seconds). This can be done by editing the php.ini configuration file.

2) Export your local concrete5 database (i.e. with phpMyAdmin)

3) Import your local concrete5 database into your remote server (i.e. with phpMyAdmin)

4) Upload all concrete5 files from you local system to your remote server

5) Update the database connection settings in config.php on your remote server

6) mmmhhh ... login ;)