CC5 Admin URL auto-redirecting me to Public Website URL

Permalink
Hi all,

Just wondering if anyone has come across this before. When I try and access e.gwww.www.mysite.au/index.php/login... , I get a webpage trust error warning from browsers , proceed with make make exception etc. The error relates to a issue with SSL config [ image attached
then if you continue I automatically get redirected back tohttp://www.mysite.com

No what I cant work out this seems only isolated to me. Others can access this fine. So this is what I have done :
[ taken from a support ticket ]

" This totally makes no sense to me now. I have just re-installed my OS and wiped all partitions. I did a Factory reset on my router which is a Linksys WRT1900ACS
I have just tried with Firefox Browser and I get the same combination about an SSL error and get re-directed. I have attached screen shot of what I see in /etc/hosts
However. given I have reset the router to factory settings , have a new IP , clean DNS cache ,{{{{{{{ browser cache}}}}}}}}}}and it is still giving me this isolated to my connection does not make any sense at all. I have tried on a Windows OS as well. As there anything on your end that might be blocking my connection. As there must be some reason I am getting the SSL error about unsafe connection. If the SSL error [ screen shot attached ] is seeing that the connection is unsafe for the admin URL it will be re-directing me back to the main URL. [ please see attached ] . I will try using a mobile network tethered to my laptop and see if that makes any difference , but I am running out of ideas. If you could review attached and see if there is anything there that might make sense
Thanks plus the 3 attachments that went with this messagehttps://portal.tmdhosting.com/apps/portal/assets/ticket_attachments/...

https://portal.tmdhosting.com/apps/portal/assets/ticket_attachments/...

https://portal.tmdhosting.com/apps/portal/assets/ticket_attachments/...

Those URL's are screen shots. I have read online it could have something to do with the settings.php file and see what is set as the $base_url . Anyone shed any light on this ???
Thanks

melange
View Replies:
jero replied on at Permalink Reply
jero
I note that your site has an SSL certificate that has a date range from 1st October - 20th December, so it's a new certificate that must have been installed after you posted your message. Maybe the issue is fixed now. My browser doesn't see a problem with the certificate.

https://www.ssllabs.com/ssltest/analyze.html?d=mybigtoecompendium.co... also gives you a clean bill of health so the certificate is definitely installed correctly.

If you're still having problems, it may be that your computer doesn't have the necessary root certificates installed that are vital in order to trust other certificates found on websites. See the "Certification Paths" pat of the above test result. It's possible you have a missing DST Root CA X3 certificate.

However, if that were the case, you would be getting a lot of errors on other sites using Letsencrypt certificates too.