Dashboard not appearing when you logged in

Permalink 1 user found helpful
Hi there if i log in the dashboard won't appear on top... please any help

View Replies:
LucasAnderson replied on at Permalink Reply
Can you post a link to your site? We'll need more information to help you. My first guess is you're loading jquery twice.

Are you seeing the edit bar at all?

Can you go to /index.php/dashboard ?
kebstein replied on at Permalink Reply
hi Lucas thnx
The edit bar in not showing either when i logged in,
and if i try to get into the dashboard it brings me back to the login page.

here is the link
kebstein replied on at Permalink Reply
okay i gat it thnx
TMDesigns replied on at Permalink Reply
Do you have the header bar included in your template?

Loader::element('header_required'); ?>

read this for details.
LotosNile replied on at Permalink Reply
I'm having the same problem :http://www.musicroadrecords.com...

Dashboard randomly disappeared. I can access /index.php/dashboard

What's going on?
LotosNile replied on at Permalink Reply
Aha...Jquery was the culprit.
justinjools replied on at Permalink Reply 1 Attachment
Hi, I am having the same problem: top edit bar disappeared.

I have just installed c5 Latest Stable Version (October 6, 2011) and not made any changes and the bar is not showing, also I can not edit the site name in Global scrapbook which is maybe related. Is this maybe a permissions thing? Screenshot attached
justinjools replied on at Permalink Reply 1 Attachment
It does appear sometimes when I click on different pages but when clicking edit page and clicking content area the page content edit menu does not appear, just a grey line (common tips block), as attached.
TammyM replied on at Permalink Reply
I'm having the same problem, except only on the mac. I can also see /index.php/dashboard/... when you say JQuery was the culprit, what does that mean? How can I resolve this? (I'm more of a designer than a developer, if I can't do it, perhaps your insight will be something I can share with my go-to developer for help.) Thanks!
dclmedia replied on at Permalink Reply
I have just upgraded from 4.2.2 to 5.1.1 and i am having the same issue. I understand the referencing to jquery, but the issue I have is that when i remove the references to calling jquery that i inserted i lose the jquery functionality of the site and i still dont get the dashboard bar.

Can anyone please help????
votradio replied on at Permalink Reply
Hey SJ,

I had the same problem when I upgraded from 5.4.2 to 5.5.1 however I did find the fix.

Just before the closing body tag I had to insert some additional code since I use custom built themes with Concrete5. So at the body of your custom page or in your themes footer.php file insert this

<?php Loader::element('footer_required'); ?>

so it would look something like this

<?php Loader::element('footer_required'); ?>

NBardales found the fix for this here


Let me know how it goes for you!

maddox replied on at Permalink Reply
Hi, I was having the same problem as most of you, - Being able to log to
.../index.php/dashboard. But when loging to the admin I was not able to see the dashboard options overhead (just an empty bar).

Well, it turned out that I had installed an add-on called "Like this" (with a little red heart). That was the problem.

Once I was on .../index.php/dashboard, I went to "Extend concrete5" below the "system and settings" link.
Once I got to the "Add Functionality Page" I looked for the "Like This" add-on and "UNISTALLED it".

All is Back to normal now.

Hope that helps.

c5: Latest version of c5 as of April 24th 2012
tlamb replied on at Permalink Reply 1 Attachment
I have been having this issue repeatedly and have yet to find a SOLID DEFINITIVE answer to the problem. I have increased load time on php.ini, added cloud fire to take care of caching, read thru these forums several times and asked my hosting company to check it out. I am STILL having issues with load time as well as no ability to see any part of the dashboard when selected. See attached.

Highly considering a switch to joomla or a much more 'bug free' CMS.
jmonroe replied on at Permalink Reply
Out of curiosity...have you tried applying a different theme to your site to see if something may be wrong with the theme?
tlamb replied on at Permalink Reply
I have and at this point I cant even reach that area of the dashboard to attempt this again.

I am stuck waiting for c5 core to fix I think. All my issues have been since upgrading to 5.6
frz replied on at Permalink Reply
I'm not sure there's enough information here for us to attempt a fix.

Has anyone submitted a bug?
Can anyone consistently recreate this on an Instant Setup here (link at top of page)?
tlamb replied on at Permalink Reply 1 Attachment
I have had this problem on more than one site and have fixed temporarily a few times. I will try my best to explain steps I took. I do believe I submitted a bug report (it may have been directed more twd loading time Im not sure - actually searched for it without success).

All considered I am new to c5 and have used it daily for a little over a month now.

url in questions is nmtmarketing.biz/pro

I purchased theme from Formigo (great support and very helpful even tho I dont think it has to do with them) called Responsive. I also have an add on to this site - Real Estate (Tonys real estate, I think there may be a few...)

I purchased and uploaded no problem. I was prompted to upgrade to 5.6 version thru my hosting (blue host) so I did so for all my websites using c5. Here is where the issues started:

I initially had the 'no dashboard issue'. I searched forums and at the time there was not much on the topic. I spoke to my hosting who found that my memory limit was low which caused fatal timed out errors and slow speed. I increased this from 32MB to 128MB inside the php.ini file. - Jumped for joy over the TEMPORARY fix. Tool bar and dashboard were both present... speed issues seemed to be ok.

As I added more content, specifically listings within the real estate add on, I noticed slow loading times AGAIN until it got to the point that I couldn't work on the site efficiently (nor would my client be able to). The home page was taking more than 30 seconds to load. I was advised (well saw in a community topic on c5) to clear caching from my browser. - Did so with minimal results.

Still experiencing the 'no dashboard' issue as well as slow speed times, I llooked more into the forums. I consulted with my hosting. They looked into the site and suggested I use gtmetrix.com to determine speed issues as that looked as though it could cause the 'no dashboard' issue. This url would not even register on gtmetrix.com. My hosting then advised to add 'cloud fire' to the domain as well as shrink some images I had on the home page. I did so and decreased the size of the site to less than 1/4 of the size prior. The speed also increased to 18 seconds (from over 30) which seemed hopeful.

I then began to work on the site - edit toolbar was visible, dashboard was not. I tried in chrome, firefox and safari with the same results. After a few tries the tool bar disappeared as well. I have also tried to go to nmtmarketing.biz/pro/login/dashboard with no difference in the dashboard.

All in all Im lost. I hope this helps enough to figure out whats going on here...