Document Library block is setting the session cookie

Permalink
Hi again!

I'm back with another cookie problem :)
Could someone, please, verify this?

1. Install C5 8.5.2 (with no content, just to be sure)
2. Make sure Always track user locale setting is disabled (Dashboard -> Multilingual setup) - this is suppose to disable the session cookie
3a. Insert a text block in a page. This will be the witness page
3b. Insert a Document Library block in another page and point it to a folder.
4a. Visit the witness page from another browser and notice there is no cookies set.
4b. Visit the page with the Doc Lib block (from another browser), clear the cookies, refresh the page and the session cookie is back.

Thanks.

View Replies: