Feedback in general [ Google Fonts ]

Permalink
Hi all,

I'm pretty new to CC5 and stumble my way around as some would know, but I learn and get there slowly. Just a question of curiosity I just purchased an addon to add Google Fonts to my theme. 1. I was having troubles getting it installed. Then I realised the addon works with [ 5.3.0 — 5.6.3.5 ] and I have 5.7.... so I am thinking that is an issue not doubt. There are two addons I see that do this job but as I see after a closer look they have not been maintained for some time or much movement. You think its pretty fair for a refund or just my bad form to bad just curious. I have read lots of posts since about getting Google Fonts into theme and many seem confusing to me at this stage. If any one thinks they have a simply to understand option I would love to hear it .. Thanks all !

melange
View Replies:
JohntheFish replied on at Permalink Reply
JohntheFish
5.6 addons don't work with 5.7. The marketplace interface splits 5.6 and 5.7 to try and discourage site owners from mistakenly buying a 5.6 addon for 5.7 (or vice versa).

The best you can do is ask for a refund. If the developer is not active, PM Franz and he will sort it out for you.