How to turn off Tiny mce code clean up? (unexpected behaviour)

Permalink
Please can someone help me turn off the html code clean up in the Tiny Mce editor? It's driving me around the bend having valid html over written.

According to the Mce docs I should be able to turn it of in the config/theme with:

cleanup : false,
cleanup_on_startup : false,
or
verify_html : false (this should leave the url clean ups)

However putting the lines in the custom editor settings doesn't work as expected. I also tried setting this in two 'editor_config.php' pages. Then I tried 'cleanup : 0,verify_html : 0' in the editor js files as well without joy. cleared cache etc..

Seems to defeat the point of the 'source edit' if it gets messed with afterwards.

Any ideas?

martinmb
View Replies: