Page Attributes No Longer Work

Permalink
I am having a NEW issue all of a sudden with my C5 site.
1. I created a new page and it will not accept Page Attributes!
(Also today I keep getting kicked off the sight and having to log back in constantly! not sure what that is about? I tried clearing the cache several times and i also cleared my browser.)

When I click to save the changes in the page attributes setting, I get this code that pops ups and the wheel just spins... the settings do not stick.

any ideas?? thanks for any help. here is what the code that pops up looks like: (i have a simple form on the page and have tried changing the theme to yogurt. tried removing the captcha from the page... but nothing corrects this issue.)



<div id="page">
<div id="headerSpacer"></div>
<div id="header">


<div id="headerNav">
</div>

<h1 id="logo"><!--
--><a href="/">,MY SITE.ORG</a><!--
--></h1>


<div class="spacer"></div>


<div id="header-area">
<div class="divider"></div>
<div id="header-area-inside">

</div>

</div>
</div>
<div id="central" class="no-sidebar">

<div id="body">
<p>MY TEXT</p>
<p>MY TEXT</p>
<p> MY TEXT   MY TEXT  MY TEXT</p>
<p>MY TEXT  MY TEXT  MY TEXT<span style="text-decoration: underline;"><a href="https://A LINK" target="_blank"> link from the web</a></span> MY TEXT</p>
<p>MY TEXT</p><a name="1451884841"></a><br>

<form enctype="multipart/form-data" id="miniSurveyView1254" class="miniSurveyView" method="post" action="/index.php?cID=383&bID=1254&arHandle=Main&ccm_token=1451888170:6b0048548d50e4fd47c0d231403dee80&btask=passthru&method=submit_form#1451884841">
<input name="qsID" value="1451884841" type="hidden">
<table class="formBlockSurveyTable"><tbody><tr>
<td style="vertical-align:top" class="question"><label for="Question28">MY FORM Q1</label></td>
<td style="vertical-align:top"><input name="Question28" id="Question28" value="" type="text"></td>
</tr><tr>
<td style="vertical-align:top" class="question"><label for="Question29">MY FORM Q2  <span class="required">*</span></label></td>
<td style="vertical-align:top"><input name="Question29" id="Question29" value="" required="required" type="email"></td>
</tr><tr>
<td style="vertical-align:top" class="question"><label for="Question30">MY FORM Q3 </label></td>
<td style="vertical-align:top"><textarea name="Question30" id="Question30" cols="50" rows="3"></textarea></td>
</tr><tr><td> </td><td><input class="formBlockSubmitButton ccm-input-button" name="Submit" value="Submit" type="submit"></td></tr></tbody></table>
</form> </div>

<div class="spacer"> </div>
</div>

<div id="footer">
<span class="powered-by"><a href="http://www.concrete5.org" title="concrete5 - open source content management system for PHP and MySQL">concrete5 - open source CMS</a></span>
© 2016 <a href="/">MY SITE.ORG</a>.
  
All rights reserved. <span class="sign-in"><a href="/index.php/login/">Sign In to Edit this Site</a></span>

</div>

</div>

<script type="text/javascript" src="/concrete/js/bootstrap.js"></script>

w2f
View Replies:
WillemAnchor replied on at Permalink Reply
WillemAnchor
hi want2fly
- what c5 version are you using ?
- can you add attributes on other pages ?
- do you use some tool like firebug, and does it show an error in the console ?
- what add-ons and themes did you install ?
w2f replied on at Permalink Reply
w2f
Hi, I really appreciate the reply! (helps me to feel hopeful!)
I am not able to make page attributes on other pages any more as well.
I had been having some major issues previously for a while also and then ProBlog (i think it was) had an update which corrected the issue once I installed the update. (that was not that long ago) but now it is behaving again like it did... just glitchy all over the place but not loosing the basics of what I already have...kicking me off....and i log back in, try to do something then to "save" i get the page code pop up and the wheel... so i close it out, and regardless if the page is in edit mode or not it kicks me out. I also can not move the pages in the sitemap anymore. (hmmm, I did try to update my c5 version not too long ago but it did not go work- there was some error... it was not the usual process... so I reinstalled the backup to the last version I had just before the upgrade attempt.... maybe that did something weird?) I also un-installed User Pages and Pro-Events (since I thought un-installing some that I am not really needing right now might help... and I see today that after the un-install they are still showing up in my dashboard and packages list......)

I am not sure what fire bug is? i do have "show page errors" ON in the debugging option.

Here is a copy/paste from my environment:
# concrete5 Version
5.6.3.4

# concrete5 Packages
AJAX Member Directory (1.0.1), Discussion (1.8.7), Forms With PayPal Payment (2.0.6), HeyDesigner (1.5.2), Keycaptcha (1.0), Lerteco User Importer (2.1.1), List files from set (1.0.4), Mailing List (2.54), Manual Nav (1.3), Parent Link (1.0), Paypal Donations Box (1.0.1), PDF Viewer (1.0), Pro Blog (12.4.4), Pro Events (11.4.0), Pro Forms (7.6.2), Pro Media (7.5.0), Pro News (5.1.0), Register User Pro (1.3.16), Registrant Group (1.1), Site Notifications (1.0.1), Sortable Fancybox Gallery (1.17), Users' Pages (1.0.1), VideoJS Player (1.0.2), VR Tabs Lite (0.9.8), Walkthrough (0.9.3).

# concrete5 Overrides
languages/de_DE, languages/es_AR, languages/pt_PT, languages/it_IT, languages/nl_NL, languages/ja_JP, languages/pl_PL, languages/fa_IR, languages/zh_TW, languages/tr_TR, languages/sv_SE, languages/da_DK, languages/ro_RO, languages/vi_VN, languages/sk_SK, languages/es_MX, languages/nb_NO, languages/es_ES, languages/fi_FI, languages/sl_SI, languages/ar, languages/pt_BR, languages/ru_RU, languages/es_PE, languages/fr_FR, languages/el_GR, languages/cs_CZ

# concrete5 Cache Settings
Block Cache - On
Overrides Cache - On
Full Page Caching - Off

# Server Software
Apache

# Server API
cgi-fcgi

# PHP Version
5.6.16

# PHP Extensions
bcmath, bz2, calendar, cgi-fcgi, Core, ctype, curl, date, dom, ereg, exif, filter, ftp, gd, gettext, hash, htscanner, iconv, imap, intl, json, libxml, mbstring, mcrypt, mhash, mysql, mysqli, mysqlnd, openssl, pcre, PDO, pdo_mysql, pdo_pgsql, pgsql, Phar, posix, pspell, Reflection, session, SimpleXML, soap, sockets, SPL, standard, tidy, tokenizer, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib.

# PHP Settings
max_execution_time - 300
log_errors_max_len - 1024
max_file_uploads - 20
max_input_nesting_level - 64
max_input_time - 60
max_input_vars - 1000
memory_limit - 512M
post_max_size - 128M
sql.safe_mode - Off
upload_max_filesize - 128M
mysql.max_links - Unlimited
mysql.max_persistent - Unlimited
mysqli.max_links - Unlimited
mysqli.max_persistent - Unlimited
pcre.backtrack_limit - 1000000
pcre.recursion_limit - 100000
pgsql.max_links - Unlimited
pgsql.max_persistent - Unlimited
session.cache_limiter - nocache
session.gc_maxlifetime - 7200
soap.wsdl_cache_limit - 5
w2f replied on at Permalink Reply
w2f
I un-installed ProBlog, ProMedia, ProNews, ProEvents, ProForms, VR Tabs lite, Manual Nav and User's Page List add ons. Then i cleared the cache. I was then able to edit the page attributes! yeah. But I still can not upload files or even view the files beyond the first page of file thumbnails... so, if I click on "2" to view more files I get "unable to access file manager". I also got kicked off and had to sign back in, but was able to finish where i had left off in edit mode (when I was editing the page attribute)....something got resolved by removing the Pro Package and the few others.... but there is still something else going on.... do you know if there is any way to test each add on without un-installing it?? I am committed to Forums, Mailing List and a few others.... Possible theme issue? i'll look into that now as well.