PHP 5.4 Compatibility

I just been informed that 1&1 Hosting will not be supporting PHP 5.2 and 5.3 from April 2013 and are encouraging people to upgrade to PHP 5.4 via their control panel. Is the latest C5 version ( compatible with PHP 5.4? I've had a look through the available information an can't find anything conclusive - to clarify this crucial point! The official C5 system requirement only mention PHP 5.2 and 5.3.

View Replies:
adajad replied on at Permalink Reply
It does work, but some add-ons tweaking might be needed.
therenderman replied on at Permalink Reply
Thanks adajad for your reply, that's kind-of what I thought.