php.ini

Permalink
I am on a shared hosting service with bluehost.com - and i love them, but i am trying to get my concrete5 installs to see the php.ini so that i can increase the size of files i upload.

anyone with a recommendation on how to do this? i added the php.ini to my site root directory, but it doesnt seem to notice it.

mattwilliamson
View Replies: View Best Answer
Elmzran replied on at Permalink Best Answer Reply
Elmzran
I use Hostmonster, but I think it's almost identical to Bluehost, since I looked at them both. I think this should work, but if it doesn't let me know.

1. Go to your file manager area.

2. Go to your webroot. ( Usually public_html )

3. Click on the folder titled "files" You should now be in /public_html/files

4. Create a folder called "incoming" without the quotations.

5. Upload whatever you want into that file.

6. Then go bring up your concrete5 dashboard.

7. Go to the File Manager.

8. Click on the "More" section of the file manager, which is usually right to the right of the "Upload" button.

9. Once it brings up the window, click on the middle tab called "Add Incoming"

10. If you did steps 1-5 correctly, you should see whatever files you uploaded into that "incoming" folder. You can then select which files to add then click the "Add Files" button.

It should work, and regardless of the size the files should appear in the File Manager.

If they don't, make sure to tell me.
mcr replied on at Permalink Reply
It works! I can now upload files that are larger than 2MB...
Thank you so much!
apatch replied on at Permalink Reply
Still works as advertised. But, there is no longer a "more" button on the file manager.

You will need to click on "upload multiple." Once you have done this, you will get a pop-up file selector.

Click on the "add incoming" tab and the files that you have added the file folder will appear.

Thanks a bunch for your tip!
jeanieb replied on at Permalink Reply
jeanieb
You can try this:

From control panel, go to Software/Services section and choose PHP Config. Then select PHP5 (Single php.ini) and make sure the php.ini file you want to use is in the public_html folder. If that doesn't work, just call support at Bluehost. They are the most helpful support group I have ever dealt with.

The other option is to copy your php.ini file to every subdirectory to make sure the system will use it, but what a pain that is!
royston replied on at Permalink Reply
Thanks bro , ur post was really helpful,
am now working on it,
hope im able to upload files bigger than 2mb ,

will post here a step by step process,
if i succeed