Upgrading a VPS need some advice

Permalink
Hi all. I was wondering if anyone has had any problems with their site after they upgraded their server?

I need to switch my server from Easy Apache3 to Easy Apache 4 and the database from MYSQL to MariaDB.

Any problems with CC5 running on the MariaDB?

Thanks for the input.

growlrooed
View Replies:
MrKDilkington replied on at Permalink Reply
MrKDilkington
Hi growlrooed,

I don't believe there should be any issues running concrete5 and MariaDB.

MariaDB versus MySQL - Compatibility
https://mariadb.com/kb/en/mariadb/mariadb-vs-mysql-compatibility/...