ADD NEW PAGE in 5.4 works locally but not on customer site

Permalink
Hi there,

I have checked other posts re. this problem but they all seem to talk about different causes/scenarios. I can Add New Pages with no problems locally on my server using Firefox 3.6.8, IE8 and Google Chrome but when doing the same thing live on the customer site, I am faced with the problem of not been able to choose a page type. I have tried to use different browsers again the same problem! I have also tried to use standard Concrete5 themes (e.g. Plain Yogurt, Green Salad Theme) but no luck! Please note I had no problems in the previous release of Concrete 5.3 using the same host provider. Any help in this matter will be highly appreciated!

1 Attachment

View Replies:
ScottC replied on at Permalink Reply
ScottC
clear your cache under dashboard/settings/debug

there's a button to clear cache.

That's where I would always start, then go from there.
sabbosh replied on at Permalink Reply
Thanks Scott! I just did that but unfortunately the behavior is still the same! Every time I click on one of the page types nothing happens! Seems like a js problem to me but I don't have this problem with other websites that use Concrete5.3 and run on the same hosting server!! Really strange as everything else seem to work just fine!

Anyone knows of any alternative ways to add pages in Concrete5?
RII replied on at Permalink Reply
RII
What happens when you only add a page without choosing a page type? can you then change it later under design?
sabbosh replied on at Permalink Reply
Hi RII,

I thought of doing that too but there is no save button on the ADD PAGE form, as you can see from the screen shot that I attached with my initial post!!!