cant install

Permalink
I have a major issue
I created my site on a local host, but know i want to install concrete5 on a webhost

the webhost tells me to install my files in the "public_html" folder. In that folder there is an "cgi-local" folder, where the systemfiles are stored.

Now the issue is.

Concrete5 tells me to disable PHP Option asp_tags. I contacted my webhost about it and he told me that if i want to make changes in php.ini , i should just upload it to "cgi-local"


but when i make a file with the name php.ini and the code:


; Allow ASP-style <% %> tags.
;http://php.net/asp-tags
asp_tags=Off


It wont work. I still have the error message.

The time is running low, because i need to hand it in tomorrow for a school project.


I would be really happy for any help

View Replies:
Gondwana replied on at Permalink Reply
Gondwana
I think the cgi directory is a red herring. Ignore it. c5 can go in public_html directly (or a subdirectory of that if you wish - but you probably don't).

If you need a custom php.ini, try sticking it in public_html. But first, see if there's an option in CPanel (or equivalent) to disable ASP tags.

Your web host should probably have been more helpful, but were maybe misled by mention of cgi.