Composer Attributes and Content Help

Permalink
Hi all, I'm building a site which will contain an English and Greek language blog. So I've created a new Page Type with associated template (with Greek text replacing the English) called Blog_Entry_Greek and included that in the Composer - plus selected the Header, Thumbnail Image and Blog Content blocks to be edited in the composer.

The problem is when I go to the Greek Composer Blog entry, I see the 3 Header, Thumbnail and Content fields but no size attributes for the images or no WYSIWYG editor for the text content like the standard (default) english blog would have.

How can I add those attributes to the new Greek Blog Page Type / Template.

Ive tried creating Custom Attributes and including that in the Page Type - but then I get 2 entries for each field in the composer, the designated block in the Page Type (with no attributes) and the new custom attribute - which has a WYSIWYG editor/image size but does not insert any content anywhere on my page.

Any help or guidance would be most appreciated!

therenderman
View Replies: View Best Answer
therenderman replied on at Permalink Reply
therenderman
Just as an update to this post, I have managed to get the content block to display with the WYSIWYG editor in composer simply by deleting the block on the Page Type template and re-adding it to the Greek Blog default page and checking it to be included in the composer.

But re-adding the header and thumbnail image blocks didn't work to get the size attributes to display in composer - I'm still stuck with that one!
therenderman replied on at Permalink Best Answer Reply
therenderman
...and when the answer comes it's so simple!

I think my theme styles were affecting the Composer Settings dialog box because the very crucial option of ' Custom Composer Template' was not visible in it!!!!

Now I know it's there I can make the dialog box bigger and select the Thumbnail or Header Templates associated with the Greek Blog Page Type and see the image size attributes in the composer just like the English version.

Oh well you live and learn....