Disable Private Messages?

Permalink
Hey all --

My client doesn't want any private messages. Is there a way to turn this off?

I turned off "Public Profiles", but the private message info is still on the registration form.

Thanks!

-Lucas

lucashaley
View Replies: View Best Answer
jordanlev replied on at Permalink Best Answer Reply
jordanlev
* Go to Dashboard > Members > Attributes
* click on the link "I would like to receive private messages."
* un-check the "Editable in Profile." and "Show on Registration Form." boxes
* click the blue "Save" button
* repeat the same steps for the "Send me email notifications when I receive a private message." link too
lucashaley replied on at Permalink Reply
lucashaley
Thank you so much!
TMDesigns replied on at Permalink Reply
TMDesigns
This no longer works on v8.

I can untick them but when you back into the attribute it is still checked. Really need to turn these off.
MrKDilkington replied on at Permalink Reply
MrKDilkington
@TMDesigns

I just tested this using 8.2.1 and cannot reproduce the issue you are describing.

Example:
- view a user info page
Dashboard > Members > Search Users > select a user
- uncheck "I would like to receive private messages."
- navigate to another page
- navigate back to the user info page
- the checkbox will remain unchecked