HELP! PHP Fatal error: require_once(): Failed opening required 'Zend/Cache/Backend/ExtendedInterface.php'

I am at a loss as of what to do about this...

We have a concrete5 site that CONSTANTLY gives me 504 Gateway Timeout errors whenever trying to edit a page or just clicking around too quickly within the "backend" of the site.

I've increased my maximum_execution_time to see if that would solve the issue as that was one of the errors we were receiving in our error log - however that didn't solve anything. When that error started to goa way we got a new error,

mod_fcgid: read data timeout in 85 seconds,

So I increased the timeout on that -- still didn't solve issue. I've restarted nginx (and apache in general) and that didn't help...

Now I'm getting this error

PHP Fatal error: require_once(): Failed opening required 'Zend/Cache/Backend/ExtendedInterface.php' (include_path='.:') in /var/www/vhosts/ on line 26

So, I go to line 26 and I see

require_once 'Zend/Cache/Backend/ExtendedInterface.php';

I don't understand what it wants me to do or how to fix this or if that is even the problem?

This particular website has a MASSIVE amount of blog posts, over 400 I'm sure, and I dont know if that has anything to do with it....

Any help would be FABULOUS!

View Replies: