I want to update Add-Ons 5.6 to 5.7 version

Permalink
Currently, my site builds in a 5.6 version. I want to upgrade current website to 5.7 Plus version.

The current website used a lot of Add-ons that are not available for 5.7 versions. I want to upgrade these Add-ons. There is a list of all plugin that is not available 5.7 version

• city5 carousel
• core_commerce
• designer_content
• easy_news
• extended_form
• jwplayer_video
• Login
• tony_mailing_list
• Core fachbereich
• password_manager
• theme_slate

Is there any upgrade this Add-ons to 5.7 versions or there is an alternative of these Add-ons that are used to 5.7 versions.

What is the best way to upgrade website 5.6 to 5.7 versions

View Replies:
PineCreativeLabs replied on at Permalink Reply
PineCreativeLabs
There's a free 5.7+ replacement for core commerce available on Github.
https://github.com/concrete5-community-store/community_store...

Unfortunately, not all the plugins listed have new replacements, but you could probably find alternatives for some with a search. All legacy addons would need to be re-done to be compatible with 5.7+.
tallacman replied on at Permalink Reply
tallacman
there is a new and much more advanced "Designer Content" available.
kfog replied on at Permalink Reply
kfog
or even "block builder", a free addon by parasek.