I want to update website 5.6 to 5.7.3 version

Permalink
I want to update website 5.6 to 5.7.3 version

I export data from 5.6 but the migration tool did not install on a 5.7.3 version . Please help and give any add on to install migration on 5.7.3 version to import data

View Replies:
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Which particular XML files failed?
zianadir replied on at Permalink Reply
the migration does not install on 5.7.3 version

https://github.com/concrete5/addon_migration_tool...
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
From the Migration Controller
protected $appVersionRequired = '8.3.1';
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Perhaps you should try Concrete 8.5.2 instead