Installation gets stuck at installing DASHBOARD

Permalink 2 users found helpful
I downloaded WAMP 2.2D (32-bit) and installed it with gOogle chrome as a default browser. Then i copied the concrete folder in wamp/www/ directory. Opened the browser to install the CMS. Created a database and connected it through Server:localhost. Then it installed the database tables, Installed Attributes, then it got stuck at installing Dashboard .... I've tried everything I could .. It's not even working on my official Laptop which , neither webserver ..

1 Attachment

View Replies:
nosfan1019 replied on at Permalink Reply
Did you figure out what the issue was here?
franspecial1 replied on at Permalink Reply
I have exactly same problem in my laptop but when I installing into my pc with an earlier version of wampserver it goes perfect. I gues it has something to do with wampserver.
svanou replied on at Permalink Reply
same for me..
sambrody24 replied on at Permalink Reply
were you guys all using a 32 bit system? Cause I have the same problem and am using wamp for 32 bit sytstem, that is starting to sound like the common denominator
TechnatomyClient replied on at Permalink Reply
Hi guys. I found a helpful discussion at .

The issue I had encountered was that the PHP installer was taking too much to time to install and timing out. You can give yourself more time by going to your WAMP console and edit the php.ini. Look for
max_execution_time = 30

and change the value to 180. That should increase your execution time to 3 minutes.

I hope that helps.
TechnatomyClient replied on at Permalink Reply
Another friendly user posted this solution as well:

In my.ini, go under [mysqld] and write:

Apparently, WAMP sometimes defaults to another storage now.
jobrey replied on at Permalink Reply
Any new answers for this.. I have done both the max_execution_time = 600 and changed the default-storage-engine = MyISAM neither have worked.. any other suggestions??
jshannon replied on at Permalink Reply
It could be a lot of things. You should:

a) look in your apache log file for PHP errors
b) look at the results of the web queries which load the various steps. In order to get around the time limit, the install page initiates the various steps of the install via AJAX. If you open up chrome developer tools before starting the install, then look at the network tab, you should see a new request every few seconds (for each step). If you look at the response, you'll see what PHP is returning. In the first few steps, it should be something signifying OK. Hopefully the last step includes the error, which will help you / us get to the bottom of it.
jobrey replied on at Permalink Reply
Thanks JShannon - I ran the Chrome Developer tools and got the following. I am out of my element here, any help would be great!:
Request URL:http://dev.***.com/index.php/install/-/run_routine/standard/install_dashboard/
Request Method:GET
Status Code:504 Gateway Time-out
Request Headersview parsed
GET /index.php/install/-/run_routine/standard/install_dashboard/ HTTP/1.1
Host: dev.***.com
Connection: keep-alive
Accept: application/json, text/javascript, */*; q=0.01
X-Requested-With: XMLHttpRequest
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.65 Safari/537.31
Accept-Encoding: gzip,deflate,sdch
Accept-Language: en-US,en;q=0.8
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.3
Cookie: CONCRETE5=h0bb8pd2piv8ugdf5rhpiu9vn5
jshannon replied on at Permalink Reply

How long does it take to get this "error"?

You should be able to tell by watching the window. You'll see the request and then, after some time period, the error message. In this case, the error message is a timeout:

HTTP/1.1 504 Gateway Time-out

If it's instantish, there's some "weird" issue. If it's, e.g., 15 or 30 or 60 or some roundish number, then there's some timer that's cutting off execution.

I find it interesting that the server is reporting as nginx. And also that it's a "gateway". Is there some sort of proxy that you're going through. It's possible that c5 working fine, and the server is working fine, but that the proxy has some particularly short timeout set (maybe 10 seconds or something). In that case, you wouldn't get a PHP / apache error (because it's working fine, and the request completes), but your browser would see the error and not request any additional "installs"....
jobrey replied on at Permalink Reply
only about 20 or 30 seconds - and always on the dashboard. I also tried to go back to , but got the same error.