Migration Tool Version Question

Permalink
Hi-

I am trying to figure out what versions of Concrete5 are need for the legacy version of my site and the new version of my site to use the migration tool. I read a recent post that you need to be running version 5.6.3.5b and 8.2.0a1 .

I don't see any of these versions available on the download page. Can someone knowledgeable regarding the migration tool please tell me what versions I should be using for a successful migration process?

Thank you.

View Replies:
hutman replied on at Permalink Reply
hutman
I believe you need 5.6.3.5 and 8.2+