No Save Button on WYSIWYG

Permalink 1 user found helpful
I custom built my theme and I am trying to put in all the PHP. Everything works great but I ran into an issue where when I try to add a block it wont let me but it works when I open the plus tab and drag and drop. Then another issue occurs when there is no save button when typing a block. Im assuming this is a z-index issue which I cant even find the class or ID thats referencing the save button. Any ideas? Ill attach a screenshot of not finding a save button.

Update:
I noticed this is a different editor called CKEditor then the one I had before on a different theme. I still can't find the save.

1 Attachment

View Replies:
MrKDilkington replied on at Permalink Reply
MrKDilkington
Hi ramdettmer,

When you switch to the default Elemental theme, do you still have the issue?
studio4graphics replied on at Permalink Reply
I had the same thing. No Save or Cancel button. It also shows all optie like, for example "? about" But this option is shown as not enabled in Concrete RTF settings list.

I found that I get this error because I loaded jquery in my template header. ("<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
") Deleting this line solved the problem.

I did not have this problem in other website's untill now. So I think it is a combination of the latest version of concrete5 and the new editor resulting in JS conflicts.