Rapport Form & cache

I use 8.2.1

During the development, i creat many forms.
Now, I have 2 forms but in back office I have rapport for older forms.
I empty cache for all page and delete versions but older rapport exist always.
Of course, each rapport is empty.

Well.. what can I do to clear this ?

Thank you.


# concrete5 Version
Core Version - 8.2.1
Version Installed - 8.2.1
Database Version - 20170802000000

# concrete5 Packages
Page Redirect (2.0), Page Selector Attribute (2.0), Stucco (2.1.0)

# concrete5 Overrides

# concrete5 Cache Settings
Block Cache - Off
Overrides Cache - Off
Full Page Caching - Off
Full Page Cache Lifetime - Every 6 hours (default setting).

# Server Software

# Server API

# PHP Version

# PHP Extensions
cgi-fcgi, Core, ctype, curl, date, dom, fileinfo, filter, gd, gettext, hash, iconv, json, libxml, mbstring, mcrypt, mysqli, mysqlnd, openssl, pcre, PDO, pdo_mysql, pdo_pgsql, pgsql, Phar, readline, Reflection, session, shmop, SimpleXML, SPL, standard, sysvmsg, sysvsem, sysvshm, tokenizer, xml, xmlwriter, xsl, Zend OPcache, zip, zlib

# PHP Settings
max_execution_time - 120
log_errors_max_len - 1024
max_file_uploads - 20
max_input_nesting_level - 64
max_input_time - 60
max_input_vars - 1000
memory_limit - 256M
post_max_size - 256M
sql.safe_mode - Off
upload_max_filesize - 256M
mysqli.max_links - Unlimited
mysqli.max_persistent - Unlimited
pcre.backtrack_limit - 1000000
pcre.recursion_limit - 100000
pgsql.max_links - Unlimited
pgsql.max_persistent - Unlimited
session.cache_limiter - <i>no value</i>
session.gc_maxlifetime - 7200
opcache.max_accelerated_files - 2000
opcache.max_file_size - 0
opcache.max_wasted_percentage - 5

1 Attachment

View Replies: View Best Answer
c5dragon replied on at Permalink Reply
You can't afaik. (CMS wise)
Create an archive folder and hide them.

The way it supposed to will get you an error:

Described here:

Tried in a clean 8.2.1 install.
Made a express form.
Did a submit so I get a result.
Delete the form.
Try to delete express object-> Error
Elstud replied on at Permalink Best Answer Reply
Thank you, it's ok now :)