Scrapbook not pasting

Permalink
When I try to paste fromt he scrapbook, I get the following error in my console:

Failed to load resource: the server responded with a status of 404 (Not Found) - index.php

The ajax loader just sits and spins forever.

This happened when I migrated my site to a new server. I am able to add to the scrapbook perfectly fine.

Thanks much!

View Replies:
c5studio replied on at Permalink Reply
c5studio
Have you tried clearing the cache?

Does everything else on the site work normally?
drewloomer replied on at Permalink Reply
Tried clearing the cache. No joy. Everything else works fine (seemingly).
Mnkras replied on at Permalink Reply
Mnkras
is this site an updated/upgraded site or a clean install?
drewloomer replied on at Permalink Reply
It was a migration from another server, but it was a clean install on that server.
Mnkras replied on at Permalink Reply
Mnkras
try re-uploading the /concrete directory, some files might have been lost,
drewloomer replied on at Permalink Reply
No luck. Here is the URL of the page Concrete is trying to get a response from:

http://www.milesofgolf.com/index.php/?pcID[]=20&add=1&proce...

From my digging, it looks like it's dying when it tries to get a page in /concrete/libraries/request->getRequestedPage
12345j replied on at Permalink Reply
12345j
whats up with the 102 at the top?
ScottC replied on at Permalink Reply
ScottC
probably db Last Insert ID or the collectionID.
drewloomer replied on at Permalink Reply
at some point during debugging i was printing out the cID