Site requires login

Permalink
I cant figure out how to get the site so it doesnt require login and i stupidly enabled advanced permissions

View Replies:
Adreco replied on at Permalink Reply
Adreco
Have you set your site access to Public?
Dashboard > Systems & Settings > Permissions & Access > Site Access > change viewing permissions to "Public-anyone may view this website"

If you have that set and its not working, check your advanced permissions for the Home Page and enable public to view.
s2d replied on at Permalink Reply
s2d
This gets disabled when you go to advanced permissions.

I would like to know the answer to this question too.