Your session has expired. Please sign in again.

Permalink
Hello all,

After moving my C5 site to the server, when I try to sign in, I get the following:
"Your session has expired. Please sign in again."

Any help would be appreciated.

Thank you,
Hesam

View Replies:
hutman replied on at Permalink Reply
hutman
About the only thing I can think of is that your C5 timezone doesn't match up with your server timezone so the session is expired right away because of that.
mohamedkhalid replied on at Permalink Reply
Did you find the solution for this ?

I am causing the same issue when i am trying to sign in with google oauth in concrete5.

Not able to login with Concrete5 too(ERROR THAT I GET : invalid form token. please reload)(this is happening after i configured my SSL certificate)

Tried this:

Incognito Mode
Conanical URL's

Nothing seems to be working.
hshoghi replied on at Permalink Reply
I added the 'trusted_proxies' parameter to application/concrete.php
and added the trusted ip addresses

return [
'version_installed' => '8.4.3',
'version_db_installed' => '20180716000000',
'security' => [
'trusted_proxies' => [
'ips' => [
'xxx.xx.xxx.xx',
'yyy.yy.yyy.yy',
],
],
],

I also manually cleared my cache by deleting everything under application/files/cache

Hoping that helps.
mohamedkhalid replied on at Permalink Reply
I have tried clearing cache, but just not solving my issue.
hshoghi replied on at Permalink Reply
Try to add the trusted ip addresses.
When you look under /dashboard/reports/logs what do you see.
You might see the ip address(es) that you might need to add to your concrete.php file