Developing (v7+)

Action of links

Hello All Got a problem on a page that I can't seem to correct. Every time an action link is clicked the page returns to the top of the page. Very annoying. Anyone help please. Thanks.

Concrete 5's place in a headless world?

Hey all, just thought I would start this a discussion to get other people's thoughts/experiences. I've been doing a lot of reading and research around headless and API driven OS CMS software such as Cockpit and Directus. So far we've not really need…

Page List Block suddenly result ins error

Hello, the following code used to work: [code] function topic_filtered_articles($c, $ParentID, $title,$typ,$nummi,$template,$truncateChars = '60') { $attributeKey = CollectionAttributeKey::getByHandle('blog_entry_topics'); $akHandle = $at…

mysql error on large content block posts

when attempting tp save a content block with a lot of text (14K characters) I get this error [code] case '1095': case '1142': case '1143': case '1227': case '1370': case '2002': case '2005': return new Exception\ConnectionException($message, $exceptio…

Navigation Menu and Drop Down

Hello All, I have been on and off with Concrete5 and I am trying to fully commit to it. I really need help on how to create a drop down menu or even just style the menu as I have to resort to cloneamental and stripping everything out except the nav cau…

Image Optimizer

We've just released Image Optimizer, a (paid) add-on that reduces the file size of JPG, PNG, GIF, and SVG images. Benefits: - Smaller images, expect at least an average of 10% size reduction; - Faster loading websites; - Higher rating by search engi…

Need CSS advice - please

I am using theFramework theme, but this problem is not theme specific. the problem is: if I add two instances of the same block (in my case, a pagelist block), the CSS conflicts because now there are two instances of every class with the same name, one…

Menu button in smartphone view

Hey, I have noticed that my menu button is placed under the help icon of Concrete5 on my smartphone or in other words I am unable to navigate to an other page. This occurs in admin mode. I use the elemental theme. How can I avoid this issue? B…

Filter Posts