"404 Page Not Found" After Install on Plesk Subdomain

Permalink
Hello,

I have been searching online for some further information on this 404 error with no luck, so I thought I would turn to the Concrete5 forums.

I am running my site on a Shared Linux hosting account on Plesk.

I created a subdomain using the /subdomains/mySUBDOMAINname as the document root. This is what my hosting company recommended.

Then I installed Concrete5 next on my new subdomain.

The application installed fine.

When I click on a shortcut in my Plesk Panel to launch the login page, or when I go to my subdomain/index.php/login, I get the following error on my website

Not Found
The requested URL /index.php/login/do_login/ was not found on this server.

I have tried adding the same htaccess file that is on my root domain and that did not change the 404 page not found error.

Thanks for your time,

Any advice is appreciated.

SteadyIT
View Replies: View Best Answer
SteadyIT replied on at Permalink Reply
SteadyIT
This is the content of my htaccess file:

<IfModule mod_deflate.c>
# compress text, html, javascript, css, xml:
AddOutputFilterByType DEFLATE text/plain
AddOutputFilterByType DEFLATE text/html
AddOutputFilterByType DEFLATE text/xml
AddOutputFilterByType DEFLATE text/css
AddOutputFilterByType DEFLATE application/xml
AddOutputFilterByType DEFLATE application/xhtml+xml
AddOutputFilterByType DEFLATE application/rss+xml
AddOutputFilterByType DEFLATE application/javascript
AddOutputFilterByType DEFLATE application/x-javascript
</IfModule>
<IfModule mod_expires.c>
<IfModule mod_headers.c>
Header unset Pragma
SteadyIT replied on at Permalink Reply
SteadyIT
I haven't solved this one yet. But I did find a similar forum discussion

http://www.concrete5.org/community/forums/installation/two-installa...
SteadyIT replied on at Permalink Reply
SteadyIT
Anyone have any ideas on this one?

I am wanting to install C5 on a subdirectory so I could keep my main business site active on the root domain, while building my customers site on the subdomain.
SteadyIT replied on at Permalink Reply
SteadyIT
Hello,

I am still learning lots about running my site on a Plesk Linux account. So I thought I would try to access my C5 install on my subdomain again. After trying to access the subdomain install the next day it worked. Unfortunately I have no idea why it is working now.