5.7.2.1 Add-on and Theme installation error

Permalink
Hello.

Every time I try to install a theme or template to a site using 5.7.2.1, I get the following error:

An unexpected error occurred. Class 'Zip Archive' not found (screen cap attached)

If I go and manually install the theme or template, then it works. This happens both using a PC using Chrome and Mac OSX 10.10 using Safari.

Any ideas why this happens?

Thanks!

1 Attachment

HeinoM
View Replies:
robodev replied on at Permalink Reply
Am not sure how to fix your setup, however the ability to process zip files needs to be enabled in whatever PHP version you are using.

http://wiki.vpslink.com/HOWTO:_Add_Zip_support_for_PHP5...

Also there are some other PHP settings that can mess up handling of Zip files.