Admin Log-In - Invalid username or password.

Permalink
Hi there, I was wondering if anyone could help me.

I've just installed Concrete 5 onto my site but for some reason I am unable to log-in. After numerous 'password reset' attempts, and having changed them each time, none of these are working. I'm wondering what might be the cause (and ultimately the fix!)?

I have made sure that the log-in page is asking for my username, not my e-mail so that's not the problem.

(just to clarify: the page I'm trying to log in to is [http://myurl/index.php/login/] )

I am a complete beginner to this so if you could explain in 'child-friendly terms' that would be excellent!

Thank you so much in advance.

Ben

View Replies:
weyboat replied on at Permalink Reply
weyboat
Can you post the url of the site?
benhalliday replied on at Permalink Reply
The URL for the site ishttp://benhalliday.co.uk - obviously there is nothing on there yet as I've not been able to sign in.
JohntheFish replied on at Permalink Reply
JohntheFish
benhalliday replied on at Permalink Reply
JohntheFish:

Thanks for the reply, I do appreciate it. I'm not sure it's my password though as I've successfully changed it via an email reset (and in those emails have been reminded of my own username so that's not an issue either.)

It's confusing as I'm fairly certain that I'm logging on to concrete5.org with my admin details - my own site, however won't accept them?
benhalliday replied on at Permalink Reply
I'd just like to say, It's all sorted now. Thanks for your suggestions and taking the time to help me out.

Turns out my username was actually 'admin'... How embarrassing: sorry!
JohntheFish replied on at Permalink Reply
JohntheFish
I've made that mistake. Spent ages scratching my head until I realised I had not changed the admin username.