Concrete5 version 8 install goes blank on setup page.

Permalink
With Debian soon pushing php7 updates , I thought it would be a good idea to set-up php7 and mariadb on my local box to check how C5 version 8.1.0 performs prior to upgrading the production server.

I tried installing C5 version 8.1.0, the installation lets me choose the language and then runs and environment test which shows success, however on hitting the continue insallation button, the page goes blank exactly on this linkhttp://localhost/cexpress/index.php/install/setup...

I am attaching the screenshot for info.php, as per concrete5's system requirement it all seems OK , however I wonder why I keep getting the blank screen.

I tried setting display errors to ON in the php.ini but it does not show any errors.

Hope someone can point me in the right direction.

Php --version - PHP 7.1.5 (cli) (built: May 9 2017 16:55:02)

Mariadb --version mysql Ver 15.1 Distrib 10.1.24-MariaDB

1 Attachment

Pritam
View Replies:
Gondwana replied on at Permalink Reply
Gondwana
I'm using c5 8.1 on php7.1 and mariadb on my local machine.

Consider extending php's max_execution_time.
Pritam replied on at Permalink Reply
Pritam
I changed the max_execution time from 30 to 480 but still kept getting the blank screen. I even tried to change the input time and also the memory but still nothing changes. Here's the pastie for the php.ini filehttps://www.pastiebin.com/593ff0adc2a16...
weyboat replied on at Permalink Reply
weyboat
In the php.ini
Try setting the short_open_tag to On
short_open_tag = On
Pritam replied on at Permalink Reply 1 Attachment
Pritam
Did that but still the blank screen. I am also attaching the screenshot for the results of the Test environment.
weyboat replied on at Permalink Reply
weyboat
Version 8.2 is going to be released within a few days, so I would wait until then and see if it successfully installs for you..
Pritam replied on at Permalink Reply
Pritam
I'll wait if its just a few days, meanwhile other suggestions are welcome too.