"Concrete5 requires PHP 5.0.0 or higher."

Permalink 1 user found helpful
..is what I see at my concrete install location. I checked my server and it's running PHP 5.2.5, so what's gone wonky?

View Replies:
frz replied on at Permalink Reply
frz
can you post a link to a phpinfo call on your server?
andrew replied on at Permalink Reply
andrew
It might be helpful if you went into index.php in the root and added phpinfo right before the include of dispatcher.php
stib replied on at Permalink Reply
Heh, my first PHP scripting! you can see the result here: http://www.pureandapplied.com.au/concrete5.0.0/
Remo replied on at Permalink Reply
Remo
It clearly shows that your server is running an old version of php - 4.4.7!
stib replied on at Permalink Reply
In my Cpanel it says 5.2.5 - they lie! Oh well, I'll have to wait until they get their act together.
FIBER replied on at Permalink Reply
FIBER
Some hosting providers give support for both versions. One of my sites runs on that kind of host. For that site i can use a htaccess with a apache module overwrite, which allows me to switch PHP version between 4 and 5 on the fly. You might want to check ur hosting support forums or dro pa ticket. The solution might be easy.
stib replied on at Permalink Reply
That was spot on, it's going now, thanks everyone for the help.