Cookies Enabled

Permalink
I am trying to install concrete on my localhost, but I keep getting a red check next to "Cookies Enabled", notifying me that I need to enable my cookies. I have tried this on 3 separate browsers, all 3 with full permissions on cookies, still I've got nothing.

View Replies: View Best Answer
TheRealSean replied on at Permalink Reply
TheRealSean
Just check you have not got a space in your directory, it seems there is an issue with localhost spaces and c5 see here
http://www.concrete5.org/developers/bugs/5.6.0.1/installation-check...
keeasti replied on at Permalink Best Answer Reply
keeasti
I had the same ...
Directory named C5 Test threw up the fault
Changed to C5_Test and it worked
Nolandubyu replied on at Permalink Reply
Thanks, that was it. Surprisingly?
nuurally replied on at Permalink Reply
nuurally
I am having the same issue to install the Version 5.7.5.3, but could not find the C5 Test directory.. can anyone help?
keeasti replied on at Permalink Reply
keeasti
I had the same issue ...
Directory named C5 Test threw up the fault
Changed to C5_Test and it worked
Weird
mrk7383 replied on at Permalink Reply
mrk7383
Dear All,

1. Enable your cookies in Browser settings.
2. Do not provide any kind of spaces for concrete installed directory ( either in localhost / web server)
3. Make sure that you have empty database.
4. Better to choose complete installation rather than blank installation.

This is from best of my knowledge..
Let me know if I am wrong..

Regards,
MR Kumar
Ubiq replied on at Permalink Reply
same issue for me too.
directory simply named '@' (at sign) also lead to "cookies not enabled". I renamed it to a single word using standard alphanumeric characters and it's ok.