Core Version, Version installed

Permalink 1 user found helpful
Hi C5,

Back when I updated to from, I had some problems - but I managed to get my site working again.
My environment info tells me Core Version, Version installed
I have tried to do a manual update several times (it has always worked in the past with no hitches) but I can't seem to get it done.

In the updates folder I have 2 folders: Concrete5.7.5.1_remote_updater and Concrete5.7.2...
My hosting provider (A2 Hosting) uses Softaculous and the version it displays is

Can someone help me to figure out what to do? I am completely backed up and was going to try reinstalling but I remember having had tons of problems when I tried doing that and basically had to build my site over again from scratch.

Any guidance would be most appreciated.

View Replies:
FourCreeks replied on at Permalink Reply
I have the exact same problem. I had to upgrade manually by uploading the latest ( to my C5 "updates" folder.
I'd like to have my entire instance of C5 get all the fixes available.

Please advise on how best to do this. Thanks!

btw- cache cleared, app pool and app server cycled, etc. :)

UPDATE! ::: querystring parameter "force=1" fixed the issue for me. Please read on...

My first "upgrade" went as outlined above. I repeated the process by clicking the link at the bottom of the upgrade result page that read as follows:
"Click here if you would like to re-run this script."

The "Click here" text is linked with this URL:

The querystring parameter "force=1" is what did the trick. the upgrade result page now reads as follows:
Upgrade to complete!

And my Environment Information shows that the update fully occurred:
# concrete5 Version
Core Version -
Version Installed -
Database Version - 20150731000000

Hope this helps someone.