Error * concrete5 must be installed in an empty database.

I am getting the following error:

"There are already 93 tables in this database. concrete5 must be installed in an empty database."

Can I have this reset? It appears it didn't load correctly.


View Replies: View Best Answer
rfairbairn replied on at Permalink Best Answer Reply
Its coming up with this because to install it you need an empty database.

Is it a new database? Have you tried to install concrete5 before on it?

If your sure you do not need the database, and assuming you have access to phpmyadmin in you control panel, you can select all the tables and drop them.

Obviously ENSURE YOU DO NOT NEED THAT DATA, or backup!!
abqdavid replied on at Permalink Reply
I am using the "Try it out" trial setup on "THEIR" server.
Here is the link to the site:
Not sure what to do from here? I think I may just load it on the server here at work. I just hate using Microsoft Server 2008!

abqdavid replied on at Permalink Reply
Someone should make a YouTube Video on how to install this on a server. Or I should say, "A good video" on how to.
I see there are some out there, but they don't even have audio!

I will have to work on this when I get some free time.

abqdavid replied on at Permalink Reply
Disregard this post. Not solved, but abandoned this and am setting up on MS Server 2008.

Thank you!

colin4255 replied on at Permalink Reply
I have the same problem and its concrete itself that is doing this. I created an empty database. I put all the database info into the concrete install page. It began installing tables into the database then decided to tell me it already had 125 tables in it. Of course it does, concrete installer has put them all there!!!

The issue is that no matter what i do now I just get the same page telling me the database is not empty. So what do I do to fix the issue. Its obviously a bug....
maryzaha replied on at Permalink Reply
I have the same error, and I do think that colin4255 is right. It is concrete5 putting the tables there and then complaining about it. It sucks to be clearing the tables trough phpAdmin and then it throws the same error again.
I used to use concrete5 for one of my websites, but due to long first page loads I switched to wordpress. Now, I'd like to give concrete5 another try for a new domain, but it won't even install properly.
I know what I am doing, and I know I've done everything right. It's sad to see that there's no one to help in a large community like that.
Obviously, wordpress is better when it comes to support