Error on Installing new Instance

Permalink
Hey guys, i'm having an issue that i really need solving. I hope you can help.

Unable to install database: 42000.

Trace:
#0 [internal function]: Concrete\Core\Package\StartingPointPackage->install_database() #1 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/controllers/install.php(273): call_user_func(Array) #2 [internal function]: Concrete\Controller\Install->run_routine('elemental_full', 'install_databas...') #3 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/src/Controller/AbstractController.php(156): call_user_func_array(Array, Array) #4 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/src/Routing/ControllerRouteCallback.php(25): Concrete\Core\Controller\AbstractController->runAction('run_routine', Array) #5 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/src/Routing/Router.php(115): Concrete\Core\Routing\ControllerRouteCallback->execute(Object(Concrete\Core\Http\Request), Object(Concrete\Core\Routing\Route), Array) #6 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/src/Support/Facade/Facade.php(119): Concrete\Core\Routing\Router->execute(Object(Concrete\Core\Routing\Route), Array) #7 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/src/Application/Application.php(390): Concrete\Core\Support\Facade\Facade::__callStatic('execute', Array) #8 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/src/Application/Application.php(390): Concrete\Core\Support\Facade\Route::execute(Object(Concrete\Core\Routing\Route), Array) #9 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/bootstrap/start.php(256): Concrete\Core\Application\Application->dispatch(Object(Concrete\Core\Http\Request)) #10 /srv/disk8/1967956/www/lovinglybylesley.co.uk/concrete/dispatcher.php(36): require('/srv/disk8/1967...') #11 /srv/disk8/1967956/www/lovinglybylesley.co.uk/index.php(2): require('/srv/disk8/1967...') #12 {main}

View Replies:
Bowie replied on at Permalink Reply 2 Attachments
I got the same issue, I used web browser to install the script and got the same problem.
Please see attachment photo...

I went to check the DB, only 79 tables had been installed.
.................................................................................................................
If I use the CPanel script installer, it popup a different error and could not be installed?
The error " maximum 1000 bytes allowed" and it looks like table name string issue!

Can you please help to check if I need to correct the config.php file at this point?

My server info:

Apache version: 2.2.15
PHP version: 5.4.25
MySQL version: 5.6.13
Operating System Linux
Kernel Version 3.2.40
Architecture i686


Thank you for your early reply!
Regards,
Bowie
ae31 replied on at Permalink Reply
I'm having the exact same problem. It even quits at 79 tables....Any suggestions?