extracting the zip file

Permalink 1 user found helpful
when i trying to extract the zip file on my web hosting root it gives me the message

Archive: /home/globotex/public_html/conc5/concrete5.7.3.zip
End-of-central-directory signature not found. Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive. In the
latter case the central directory and zipfile comment will be found on
the last disk(s) of this archive.
unzip: cannot find zipfile directory in one of /home/globotex/public_html/conc5/concrete5.7.3.zip or
/home/globotex/public_html/conc5/concrete5.7.3.zip.zip, and cannot find /home/globotex/public_html/conc5/concrete5.7.3.zip.ZIP, period.

View Replies:
Mnkras replied on at Permalink Reply
I would suggest re-downloading the zip and trying again.

yaseenhoor replied on at Permalink Reply
i downloaded it several times , each time when i tried to open it o my pc it says the file is invalid
goutnet replied on at Permalink Reply
I requested Franz to add the md5 signature of the zip file in the download page for that reason.

Can you check that your file is correctly downloaded using the md5 hash provided?
goutnet replied on at Permalink Reply
MD5 shows at the bottom of the page, in light color :

MD5: 04b2699adece94f21a7b432c2adc13f7

that is the for 5.7.3

to check it, run md5sum <filename.zip> and check the output of the command.
jasowasaberauch replied on at Permalink Reply
Hey there,

Im having the same problem:

I tried to download c5.7 multiple times and it refused to unzip. Also the checksum differed each time (From each other and from the one on the download page)

/* For Windows you can use fciv to check the md5sum since win doesn't ship with it
/* fciv.exe <filename.zip>

Here's what I found so far:

There is no problem downloading c5.6 - it works like a charm.

Each download of c5.7 is being interrupted randomly.
> The duration of the downloads varies.
> The downloaded files have different sizes. (and of course different checksums)

Downloading with an activated VPN & different locations doesn't work.

Downloading with different browser doesn't work. Same story all over again.

Changing the Network (and drinking coffee with the neighbours ;-) ) didn't help either.
> The dl-speed was unusually low on both networks (10-30kb/sec)
> The dl was unusually unstable - until it drops and aborts.

Let me know if you guys need any further information. I'd really like to work with c5.7 so I'd be happy to receive a note if this issue has been dealt with.

jasowasaberauch replied on at Permalink Reply
Resolved (?)

The download just worked. MD5 signatures match. Unzipping works.

Still curious though why it works sometimes and st. not? Interestingly I'm not the only one in Middle Europe, who had this issue.

Anyhow, let the testing begin :)
Vijfhoog8ter replied on at Permalink Reply
I can't unzip the file either. And I don't understand the reply with the MD5 reference.

Could it be a restriction on the server?

Is there a difference between unpacking the file on the server or unpack it on a local machine and then upload the unzipped files?