HELP NEEDED - Install Error

Permalink
I am in the midst of transitioning from wordpress to c5 and I get an install error I have never seen before:

{"error":{"message":"Concrete\\Controller\\Install::run_routine(): Failed opening required '\/home1\/whifflet\/public_html\/application\/config\/site_install.php' (include_path='\/home1\/whifflet\/public_html\/concrete\/vendor:.:\/usr\/php\/54\/usr\/lib64:\/usr\/php\/54\/usr\/share\/pear')"},"errors":["Concrete\\Controller\\Install::run_routine(): Failed opening required '\/home1\/whifflet\/public_html\/application\/config\/site_install.php' (include_path='\/home1\/whifflet\/public_html\/concrete\/vendor:.:\/usr\/php\/54\/usr\/lib64:\/usr\/php\/54\/usr\/share\/pear')"]}


I really need this fixed ASAP! The wordpress site is already down and I need to get this install up so I can import the site I built on my local server!
Thanks!

Blenderite
View Replies:
edbeeny replied on at Permalink Reply
edbeeny
First thing to check are your folder permissions. failed to run indicates that the file has no permission to run or is not there.
Blenderite replied on at Permalink Reply
Blenderite
I have installed other thing in that particular directory before, but I will double check that.
Blenderite replied on at Permalink Reply
Blenderite
site_install.php isnt even in the folder it is pointing to.
exchangecore replied on at Permalink Reply
exchangecore
What are the permissions set to for your /application/config/ directory? The CMS needs to be able to write to that directory to be able to create the file.

Make sure you read over the installation guide and try again once you have everything configured properly.

https://www.concrete5.org/documentation/developers/5.7/installation/...
Blenderite replied on at Permalink Reply
Blenderite
The first time I tried to install it in this directory I got a PHP incompatibility error, and changed the server settings to php 5.4. Would that cause a problem like this?