How do I disable ASP style tags?

Permalink
I'm installing version 5.7 on host iPage.com. I've unzipped and uploaded the files. I go to the the URL, and it begins the install procedure.
The checklist shows everything OK, except "ASP Style Tags disabled" is not checked.

I don't see mention of how to do that in the forums or help pages.
You've likely figured it out by now, that I'm a total noob. I'm using Concrete5 because it's "so easy."
I've done some reading online, but need some hand-holding. If you answer something like "You need to edit your .htaccess file" or "Just add php_flag asp_tags off to your configuration", you'll lose me altogether.

Yes, the ideal would be to use iPage's one-click install (courtesy of Mojo), but they don't have version 5.7 yet, only 5.6.3.

Thanks ferociously!

1 Attachment

View Replies: View Best Answer
niceal replied on at Permalink Best Answer Reply
To disable it you should open the CGI options from your ipage admin page, then PHP options.

In the ini file search for asp_tags, set it to off and save, it should do the trick.
admin replied on at Permalink Reply
Niceal,

Thank-you! It worked perfectly. I would have been a L-O-N-G time discovering this.

If someone else has this trouble, here are the exact steps I followed:

1) Start at the iPage.com Control Panel.
2) From the menu, choose "Additional Tools."
3) From the sub-menu, choose "CGI and Scripted Language Support"
4) From the list, choose "PHP Scripting". This takes you to the PHP Scripting page -- how 'bout that, eh?
5) Tell your browser to search for "asp_tags"
6) That will take you to a window at the bottom of the page, with "asp_tags" highlighted.
7) If it says "asp_tags = On" just change "On" to "Off"
8) Finally, but important: click "Save" at the bottom of the page.

Now go back and try the install process. There should now be a check mark by "ASP Style Tags Disabled"
admin replied on at Permalink Reply
By the way, the next problem I faced when installing Concrete 5.7, was -- and I don't have the exact wording anymore -- about working best with a memory limit of at least 64 MB. It said I currently had only 32 MB.
It turns out changing this follows exactly the same procedure as above: in step # 5, search for "memory_limit", and then change "32" to "64".
Will wonders never cease?
webjogi replied on at Permalink Reply
webjogi
Very well done. appreciate your efforts
santoshbohara replied on at Permalink Reply
I am trying to setup latest version 5.7.4.2 ASP and Style Tags was already disabled. Even I am getting same error.

Looking forward and will appreciate your support
:)