I can not upgrade to version 8.10

Permalink
I have tried numerous times to upgrade from Version: 5.7.5.7 to 8.10.

I followed the manual upgrade protocol and it gave me an error that stated:

concrete5 requires PHP 5.5.9+ to run so I upgraded to the 5.5.6 that was listed in my bluehost cpanel but then got an error that said: access denied

I am very new to all this and would appreciate any help you can give me.

Thank you,

Sharon Ochsenreiter

View Replies:
concrete5russia replied on at Permalink Reply
concrete5russia
PHP Version of 5.5.6 is not enough for installing conctete v. 8.1.0. I think you should send email to your hoster and ask about the ability for increasing the version of PHP ( 5.5.9 or higher)
weyboat replied on at Permalink Reply
weyboat
Concrete Versions 5.6, 5.7 and 5.8 will all run on PHP 5.6.
I would be surprised if your host does not offer PHP 5.6 as a PHP option..
Might be worth reading this Bluehost instruction.

https://my.bluehost.com/cgi/help/447...
captshaw replied on at Permalink Reply
Bluehost offer both 5.6 and 7.0 versions of PHP