Image in 8.2

Permalink
I just installed 8.2 and I am not able to upload any image, it seem to work at beginning then the little bar under the image turn from green to red and the file is alway 0k

Any idea will. Be welcome

View Replies:
weyboat replied on at Permalink Reply
weyboat
Do you see an image placeholder in file manager where the thumbnail should be, if you do, right click the placeholder image and select thumbnails, next edit the first thumbnail and click 'Fit Image' and save.
This is only a 'workaround' though.
The other thing to try is in dashboard/system/files/image_uploading and turn off 'Automatically resize uploaded images' then see if your images upload properly..
Paulcynm replied on at Permalink Reply
Hi,

Thanks for the options, I tried both but no luck.
I have a small JPEG image but when I try to open thumbnails I have a grey message stating no thumbnails found. The file in the file manager are 0 k.

Paul

Sent from my iPad

> On Aug 1, 2017, at 2:12 PM, concrete5 Community <[email protected]> wrote:
weyboat replied on at Permalink Reply
weyboat
If your small jpg image is smaller than the thumbnails then it won't create any thumbnails.
The default smallest thumbnail is 60px x 60px..
Paulcynm replied on at Permalink Reply
Thanks, I saw the message but my main issue is the fact that the picture do not download in the file manager so it make sense that I do not have thumbnails have I do not have picture.

I tried picture that I used previously with an other cms to make sure and they do not download, when I try to upload it , it seem to work at the beginning, the little green bar under the picture extend then turn red if I go on it is it written object object and zero k.
weyboat replied on at Permalink Reply
weyboat
I read this in your post "The file in the file manager are 0 k." and I assumed the file had uploaded to the file manager?
Is this on a live server, or a localhost (wamp, mamp or xxamp etc..)
Paulcynm replied on at Permalink Reply
This is on a live server ( my hosting one) only on a dir that I specified during the concrete5 installation so I can built it in parallel to the existing site