Install 5.6.3.3 from 5.5.2.1

Permalink
When I try to download 5.6.3.3 Concrete5 only downloads 5.6.3.2. Neither update appear as an option to install. I previously circumvented this by installing 5.6.3.1_updater but now even that wont show up! What can I do to get at least 6.3.1 installed?

When I try to check for updates I get this error message:
5.6.3.3
Warning: Cannot modify header information - headers already sent by (output started at /home/admin/domains/vemglobal.net/public_html/sawtelle/updates/concrete5.5.2.1/concrete/controllers/dashboard/system/backup_restore/update.php:57) in /home/admin/domains/vemglobal.net/public_html/sawtelle/updates/concrete5.5.2.1/concrete/libraries/controller.php on line 356

When I try to download 6.3.3 again I get this error message:
The directory /home/admin/domains/vemglobal.net/public_html/sawtelle/updates/concrete5.6.3.2 already exists. Perhaps this item has already been installed.

View Replies:
MrGrowBizz replied on at Permalink Reply
MrGrowBizz
Hey there, how did you fix this? Thx
MrGrowBizz replied on at Permalink Reply
MrGrowBizz
Hey there, how did you fix this? Thx
TravelNet replied on at Permalink Reply
I haven't. That's why I posted this in a support forum.
MrGrowBizz replied on at Permalink Reply
MrGrowBizz
Wow, that's a long time not fixing a problem, there must be an answer in another thread, I will keep looking, thx
olacom replied on at Permalink Reply
olacom
Hey !
I just ran into this issue when updating a client's website. I did not look for the reasons why this happens but I can tell you how to fix it though:

1- Download 5.6.3.3 from concrete5.org
2- Unzip the archive you downloaded
3- Browse your website's files to the updates folder and create a directory called "concrete5.6.3.3"
4- From the unzipped archived copy the concrete folder concrete5.6.3.3 folder created in the previous step
5- Log in to your website and go to Systems and Settings / Update Concrete5.

You will now have the option to upgrade to either 5.6.3.2 or 5.6.3.3 ( choose 5.6.3.3 )

This worked for me at least :)
TravelNet replied on at Permalink Reply
Thank you! That solved it!