install error - require('concrete/dispatcher.php');

Permalink
I am gettign a
<?php
require('concrete/dispatcher.php');

when going to the directory where I uploaded concrete5. Anyone know what would cause this?

View Replies:
pixelpusher replied on at Permalink Reply
Figured it out. Thanks ~
matis replied on at Permalink Reply
I have the same error I reupload file but that dont help. How you solve the problem? Thank you
Mnkras replied on at Permalink Reply
Mnkras
php isn't running.
matis replied on at Permalink Reply
what can I do with that?
Mnkras replied on at Permalink Reply
Mnkras
Your webserver doesn't have php installed or enabled...
matis replied on at Permalink Reply
server is runing on PHP 5.3.5. It is not my server one firm host my site. How can I run PHP?
Mnkras replied on at Permalink Reply
Mnkras
You should ask your host then, there are so many things that could be wrong, listing them here would be pointless and super long.
matis replied on at Permalink Reply
thank you for advice
pixelpusher replied on at Permalink Reply
on my server (mediatemple), php can be enabled per domain. I dont believe that is what the problem was, but it might be. I know it was something very simple and silly, sorry cant remember exactly...

Try seeing if php is enabled as the other poster mentioned.

-mike
TheRealSean replied on at Permalink Reply
TheRealSean
Normally you can enable this from your server admin page in eiher WHM or Plesk if your host supports them, if you have no idea what I just said its best to email your host and ask them to enable PHP for your server