Installation hangs at dashboard

Permalink 3 users found helpful
UPDATE (I would delete the post, but I can't see how..)
I haven't changed anything, just tried to install it for the x-th time. (And threatened my computer to throw it out of the window!) Now it works!
Gosh, computers ;-)


Hi there,
I know this question seems familiar...
Months I installed concrete5 on Windows XP, using wamp-server. The installation stopped at dashboard and I found help here in the forum to change the php.ini entries (max_time_execution, memory limit) It worked!

But know i have the same problem, the ini file is changed, and another thing I checked is the engine. It is set on MyISAM.

No success.
Unfortunately I am pretty new to CMS and server (settings).

Does anyone have an idea what I do wrong and have to change?
(I tried xampp, too. And different browsers...)

I am stuck.

Thanks for your help!

View Replies:
Mireck78 replied on at Permalink Reply
Same for me but while installing concrete5 v5.6.0.1 on remote server. The installation process is stopping after roundabout 15 seconds with an 504 Gateway Time-Out Error-Message.

What I did so far to solve the problem:

- contacted the server support team (they gave up after 30 min live support)
- tried to install concrete5 on another webspace - different provider (same error)
- tried to install from a different computer from another city (no success)
- tried to install without sample content (no success)
- installed directly to html root directory (no success)
- increased the max execution time from 32M to 128M in php.ini (no success)
Mireck78 replied on at Permalink Reply
Tara42 replied on at Permalink Reply
We solved the problem here with a one-click-installation on dreamhost..
Mireck78 replied on at Permalink Reply
what is the version of the one-click installation on dream host?
Tara42 replied on at Permalink Reply
The concrete5 version is 5.5.2 ... with an php version 5.2.17. I just see that the max exucution time is 5....
As I said, I have not really a clue as I have only little server experience. I can remember that the installation problem was solved once when I changed all names for sql database, usernames for DB and concrete5 installation. I used different passwords, usernames and no upper case, if I remember correctly.

It is one of the things I read in an older post here.
kingfisher64 replied on at Permalink Reply
I can't install any of the 5.6.0 + versions. Reverted to version and it works perfectly on a wampserver setup.

Max execution time and other low default php.ini settings have all been increased. Tried 5.3 & 5.4.

It's not an issue with my setup but the concrete5 installer.
mhawke replied on at Permalink Reply
What happens when you try to upgrade? I'm afraid "can't install" is a little vague.
kingfisher64 replied on at Permalink Reply
My apologies. It's the same install issue as the starter of the thread is having. It hangs on dashboard install.
Mireck78 replied on at Permalink Reply
I have done a bug report on this here:

But somebody of the core team closed the report as solved. But I think it is not solved yet and we should make a new one again.

I think this behavior is not a usual bug. The new Versions of Concrete5 needs just to much performance while processing the installation scripts so the installation will not work on low budget hosts with a limited script execution time, low memory settings and limited shared database servers. I guess this is hard to fix and the core team knows that ... just my interpretation of the new system requirements statements here: