Internal Server Error (error 500) during installation

Dear concrete5 community,

A few days ago I stumbled over concrete5 cms and it look quite promising. Hence I wanted to install it on my webspace. Unfortunately I get an 500 internal server error during each installation, mostly after the point "adding block types".
My research in the internet and in several forums was without results so far. That's why I wanna ask you, if some of you have an idea what the problem with my installation could be and maybe help me solve it :-)

I work with the current version of concrete5 (
PHP version on my webspace is 5.6.13.
My phpinfo() can be found here: [url=]Link[/url]
And my error-logs say:
[Sun Nov 01 17:25:15 2015] [error] [client] File does not exist: /var/www/clients/client247/web965/web/favicon.ico, referer:
[Sun Nov 01 17:32:03 2015] [error] [client] (104)Connection reset by peer: FastCGI: comm with server "/var/www/clients/client247/web965/cgi-bin/php5-fcgi-*" aborted: read failed, referer:
[Sun Nov 01 17:32:03 2015] [error] [client] FastCGI: incomplete headers (0 bytes) received from server "/var/www/clients/client247/web965/cgi-bin/php5-fcgi-*", referer:
[Sun Nov 01 17:37:03 2015] [error] [client] (104)Connection reset by peer: FastCGI: comm with server "/var/www/clients/client247/web965/cgi-bin/php5-fcgi-*" aborted: read failed, referer:
[Sun Nov 01 17:37:03 2015] [error] [client] FastCGI: incomplete headers (0 bytes) received from server "/var/www/clients/client247/web965/cgi-bin/php5-fcgi-*", referer:

The files of my concrete5 copy are IMO not broken, because the error still occurs, even when I install a newly downloaded version or even a previous version.

My webhoster support ([url=][/url]) has controlled the requirements and tried a few things, but without success. His last answers were:
[quote][...] Obviously the following happens: during the establishment of the dashboard concrete5 tries tu load a few php classes in the background. These classes are stored in variables -> dynamic class names. On of those contains wrong text: "ressource not loadable" (or something similar – I deleted the error message accidentally). That means php tries to read something that isn't there, it writes that error text in a variable and thinks it would be a file that it has to load. Apparently that fails. In the fcgi mode happens not much, there is just a strange message. Even in mod_php mode there is nothing to see, 'cause the error message is an exception, that even gets intercepted and issued as a reasonable error message -> I just accidentally stumbled over that, because I tried several browsers and in the Chrome development tools I found a error message that brought me on the way...[...]
I'm quite sure that concrete5 has a requirement that is requestet at start. Otherwise something like that should not appear...
[...] I saw the complete error message again. THe installation routine of conrete permanentley loads the scripts in the background by Ajax. Sometime it happend and the following message appears: Failed to load resource: net::ERR_CONNECTION_RESET
This time already at /install_database – yesterday I just got it at /install_dashboard... Nevertheless it's an odd behaviour of the installer...[/quote]

Anybody here who has an idea what the problem is? I'm looking forward to read your answers :-)

cheers and many thanks in advance

View Replies:
hutman replied on at Permalink Reply
Try upping your max_execution_time and see if that helps, timeout will cause installs to fail at various (seemingly random) stages.
ritschy8389 replied on at Permalink Reply
I know it's a while ago that I wrote this entry. I finally found the solution for this problem. For the case anybody has the same prob:
The error was produced because my database size was set to dynamic. When I set the value on a specific value, the installation worked.
Thank you hutman for your answer, though it was not the solution for my problem.